Jeph Jacques's comics discussion forums

  • 27 Nov 2021, 00:50
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Mac Booting Problem  (Read 1638 times)

MusicScribbles

  • 1-800-SCABIES
  • ****
  • Offline Offline
  • Posts: 813
  • John Milton was a punk rocker.
Mac Booting Problem
« on: 30 Jun 2008, 20:52 »

So! I'm having some major problems booting my Mac.
What kind of Mac?
Okay. I have a G3 Powerbook with the last update of Panther installed. At one point in time I had OS 9 on my computer that I could boot with Classic.
About two months ago I backed everything up onto my external hard drive and restored my system. Apparently I didn't have the disc containing OS 9 on it as I recently found out. So, to play some of my older, favorite games (read: Starcraft, Diablo's I and II, and Deus Ex) I had to resort to using a manually created disk image of the OS. To do this I basically torrented it, got everything I needed, and realized that when I opened the OS 9 installer it would tell me that I needed OS 9 to open the OS 9 installer, or, basically, I needed a System Folder. I tried copying it directly from the unmounted ISO but either this didn't work, or I didn't experiment correctly. Either way, I ended up creating a disk image with the ISO file on a CDR. Then I went into my Startup Disk in the System Preferences and chose, not the OS 9 disc (The system was recognizing it as such.) but the OS 9 folder in the disc to boot the system from. I guess this was a big mistake because as soon as my computer restarted and the screen flashed on in that familiar grey, I received, and still am receiving, a folder flashing from the Finder face to a question mark, repeatedly, not stopping. Whew, long sentence.

The first steps I took to solve my problem were to restart the computer and take out the cd. I took out the cd, the computer restarted, and I got the same thing again. The grey screen with the flashing folder.
This was when I realized that I must have fucked up. So I started up another family member's HP lappytoppy to look around the 'net for a solution. The problem I have must be specifically tailored to my screw-up because none of them worked.
I held X to no avail. I tried Shift. Nothing.
Then I thought maybe resetting my PRAM would help (I don't know what that is, but it was suggested on another forum.) which it didn't.
Then held down option to check out the bootable discs screen. I got an empty space in the center of the grey screen with a button containing an arrow going right on the right side of the center of the screen, and opposite that on the left a button containing an arrow making a U-turn. Pressing both did nothing.
The last suggestion was to head to the User Interface (Hold down Option-Command-O-F). From there I was told to reboot with BYE. Nothing changed. Then I tried to I think reset the NVRAM. Reset-nvram, set-defaults, reset-all. That did nothing.
All of these things I had to do as I was starting up the computer. None of these solved the problem or changed the result. I'm still getting a grey screen with a folder in the center flashing the smiling Finder face alternating with a question mark.

This is where I'm at right now. I have a tremendously important paper I need to finish by 5:00 tomorrow, and I haven't been able to use my computer for the past four hours. Right now I'm feeling a bit screwed, especially because I'm not at home where my system discs are located.

Is there anything that can be done? Maybe from the User Interface?
I'm on the verge of begging for a solution. I would call Apple, but they're closed, and would probably have just told me to send the computer in anyway, which I don't have time to do.
Please help me.
« Last Edit: 30 Jun 2008, 21:09 by MusicScribbles »
Logged
Quote from: Tommydski
Listen to SLOAN you CUNTS.

clockworkjames

  • Bling blang blong blung
  • *****
  • Offline Offline
  • Posts: 1,089
  • Grammar Nazi vs Illiterate Jew
Re: Mac Booting Problem
« Reply #1 on: 02 Jul 2008, 20:07 »

I honestly wish I could be of more help but from my experience with this (Leaving it until the day before to finish up a large project and then something going tits up) What served me best was forgetting the pc (Spinpoint sata connectors are REALLY flimsy), using my old backup with some recent work missing on my laptop and working like a mad cunt.

I still failed but I had more time because I never wasted too much trying to fix my pc, I suggest trying the same if you have a backup you can use on a non mac laptop, I never looked past M$ and opensauce.

So yeah, it isn't as helpful as I hope other people are, but if you can you might want to work from a backup on the computer you are using now.

Either way, good luck and I hope you get it all sorted.
Logged
still new here, didn't wanna piss anyone off

Valrus

  • Higher than Ol' Scratch
  • ****
  • Offline Offline
  • Posts: 671
  • moo hoo ha ha
Re: Mac Booting Problem
« Reply #2 on: 03 Jul 2008, 08:02 »

You don't have the system software CDs you can boot from?
Logged
Quote from: Johnny C
Whatever you give up for Lent, it better not be your day job.

bicostp

  • BeyoncÚ
  • ****
  • Offline Offline
  • Posts: 738
Re: Mac Booting Problem
« Reply #3 on: 03 Jul 2008, 08:14 »

Resetting the PRAM (by holding Command-Option-P-R while it boots and letting it reset a few times) should have fixed the problem if a bad Startup Disk setting caused the problem. (PRAM basically holds disposable system settings like the clock and mouse tracking when the machine loses power.)

Sounds like the System Folder may not be "blessed" (as they put it.) If this is the problem, the folder will look like a regular folder without the Mac OS face on it. If you can boot into it with another copy of OS 9, maybe form a system CD, drag the Finder to the desktop and drop it onto the System Folder's icon. That should fix that issue. (If you don't have an OS 9 install disc to use, either acquire one or try a PPC Linux live CD. However, the System Folder won't have the telltale custom icon when you mount the volume. Another potion is to use another computer for this, but that's kind of complicated since Windows doesn't like HFS+ volumes.)

Another, bigger issue could be the boot blocks on the hard drive. (Basically the classic Mac's equivalent to LILO or NTLDR, but without a menu.) If this is the case you might have to reinstall OS 9.
Pages: [1]   Go Up